Kafka brokers need additional disk space
Incident Report for MTG
Resolved
Kafka broker disk space has been expanded successfully.
Posted Nov 25, 2024 - 16:37 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 25, 2024 - 16:27 PST
Investigating
Kafka broker disk space is running too high. Need to resize the broker maximum size to account for increased usage
Posted Nov 25, 2024 - 16:00 PST
This incident affected: Halo Server Secure (Portal, API, Server Account Management Service, Log-based Intrusion Detection Service, File Integrity Monitor Service, Configuration Security Management Service, Software Vulnerability Management Service, Heartbeat Service), Halo Container Secure (Container Service, Registry Service), and Halo Cloud Secure, Halo Reporting Service.